Runnning the game on Linux, stuck at encountered problems logging in.


Aitan In-Training

I attempted to run the game via Lutris. The Launcher patches just fine, after pressing Play I get a brief message with 'Too many players'. The game starts and loads fine but login doesn't work. It is stuck at encountered problems logging in. I checked my firewall and system logs for possible logs because of a closed port but found no issue.

Does this game run a script in the launcher and possibly fails silently?


Aitan In-Training

Does anybody know the actual ports that should be open if that is the issue? I have disabled my firewall and receive same error (Too many players).


Aitan Corporal
Hi there!

Apologies for missing your message, have you been able to access the game since?
I don't know much about the ports, however please join our Discord as we monitor issues more closely:

If you send a ticket there by DMing Fireheart asking about ports, I will forward it to the server owner for more info

-GM PooHat


Aitan In-Training
Hi, I found the error. Unfortunately this might be bad news for me and other people who try to run the game with Proton/Wine (not on Windows platform).
It appears Aika client uses samba protocol and kerberos (very Windows-ish) to connect from the client. I tried a fix which solved initial Samba support missing but can't get rid of the Kerberos support error.

If I manage to fix this will post in this thread the steps taken.

Anyway, thanks @PooHat for offering to help.kerbereros support error.png